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ĐỀ CƯƠNG ÔN TẬP TIN 6 – HỌC KỲ II 
Câu 1:  Cách làm nào sau đây giúp phòng ngừa tác hại của Internet? 

A. Luôn tra cứu thông tin trên Internet khi làm các bài tập 

B. Thường xuyên truy cập Internet tìm thông tin về virus 

C. Thỉnh thoảng chạy phần mềm diệt virus cho máy tính 

D. Thoải mái sử dụng internet trong một ngày 

Câu 2:  Để chèn một bảng có 30 hàng và 10 cột, em sử dụng thao tác nào? 

A. Chọn lệnh Insert/Table, kéo thả chuột chọn 30 hàng, 10 cột. 

B. Chọn lệnh Table Tools/Layout, nhập 30 hàng, 10 cột. 

C. Chọn lệnh Insert/Table/Table Tools, nhập 30 hàng, 10 cột. 

D. Chọn lệnh Insert/Table/lnsert Table, nhập 30 hàng, 10 cột. 

Câu 3:  Để sử dụng lệnh thay thế, trong nhóm Editing, ta click chuột vào: 

A. Replace B. Select C. Change styles D. Quick Styles 

Câu 4:  Công cụ tìm kiếm và thay thế nằm trên dải lệnh: 

A. Page layout B. Home C. Mailings D. Insert 

Câu 5:  Lệnh Find được sử dụng khi nào? 

A. Khi muốn định dạng chữ in nghiêng cho đoạn văn bản. 

B. Khi cần thay đổi phông chữ của văn bản 

C. Khi muốn thay thế một từ hoặc một cụm từ trong văn bản 

D. Khi muốn tìm kiếm một từ hoặc cụm từ trong đoạn văn bản 

Câu 6:  Điền từ hoặc cụm từ (chính xác; tìm kiếm; thay thế; yêu cầu) vào chỗ chấm thích hợp để hoàn 

thành đoạn văn bản dưới đây: “Công cụ Tìm kiếm và ...(1)... giúp chúng ta ....(2).... hoặc thay 

thế các từ hoặc cụm từ theo ....(3).... một cách nhanh chóng và ....(4)....” 

A. (1) tìm kiếm; (2) thay thế; (3) chính xác; (4) yêu cầu 

B. (1) thay thế; (2) yêu cầu, (3) chính xác; (4) tìm kiếm; 

C. (1) chính xác; (2) tìm kiếm; (3) thay thế; (4) yêu cầu 

D. (1) thay thế; (2) tìm kiếm; (3) yêu cầu; (4) chính xác; 

Câu 7:  Mật khẩu mạnh là mật khẩu: 

A. đặt mật khẩu bất kì theo sở thích của mình sao cho dễ nhớ 

B. gồm ít nhất 8 kí tự trong đó có cả chữ hoa, chữ thường, chữ số và kí tự đặc biệt 

C. Mật khẩu càng ngắn càng tốt miễn không để ai biết được 

D. gồm ít  nhất 8 kí tự có chữ cái hoa, chữ cái thường, chữ số 

Câu 8:  Phần mềm soạn thảo văn bản không có chức năng nào sau đây? 

A. Lưu trữ và in văn bản B. Chỉnh sửa hình ảnh và âm thanh 

C. Sửa đổi, chỉnh sửa văn bản D. Nhập văn bản 

Câu 9:  Đâu không phải là yêu cầu cơ bản khi trình bày trang văn bản: 

A. Lựa chọn khổ giấy B. Chọn hướng trang 

C. Chọn bản in D. Đặt lề trang 

Câu 10:  Phát biểu nào dưới đây là sai: 

A. Công cụ tìm kiếm giúp ta nhanh chóng định vị được một cụm từ cho trước ở những vị trí nào 

trong văn bản 

B. Công cụ Tìm kiếm sẽ không cho kết quả gì khi nó không tìm thấy từ hay cụm từ cần tìm. Do đó 

ta kết luận là nó không có trong văn bản. 

C. Công cụ Thay thế trong phần mềm soạn thảo văn bản không thể giúp ta thay cả một câu văn dài 

bằng một câu văn khác 

D. Công cụ thay thế giúp nhanh chóng tìm và chinh sửa một cụm từ bất kì trong văn bản. 

Câu 11:  Nam chơi game rất nhiều. Đi học về là Nam ngồi ngay vào máy để chơi, nhiều lúc bỏ cả ăn 

uống, thậm chí chơi thâu đêm. Ngồi trong lớp, Nam chỉ mong sớm tan học để về chơi game. 

Đã nhiều lần Nam bỏ học để chơi game. Với kết quả học tập kém, Nam có nguy cơ bị ở lại 

lớp. Em hãy cho biết Nam đã bị ảnh hưởng bởi tác hại: 

A. Lười học tập, lười đọc sách, lười suy nghĩ, dần mất đi năng lực sáng tạo 

B. Máy tính bị lây nhiễm virus do truy cập vào những trang web lạ, tải về máy các tệp chưa được 

kiểm chứng độ tin cậy 

C. Nghiện Internet đến mức không còn thời gian cho những hoạt động lành mạnh, xao nhãng học hành 

D. Bị anh hưởng bởi nội dung xấu trên mạng, những thông tin độc hại, trái với thuần phong mĩ tục 
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Câu 12:  Sắp xếp các bước để chọn hướng trang (Orientation) 

a. Nháy chuột chọn Orientation và chọn hướng trang đứng Portrait 

b. Tìm Page Setup 

c. Nháy chuột chọn Page layout 

Trật tự sắp xếp đúng là: 

A. c  - b - a B. b - a – c C. c  - a - b D. b - c - a 

Câu 13:  Khi làm việc với Word xong muốn thoát khỏi, ta thực hiện? 

A. Review/Exit B. Home/Exit C. View/Exit D. File/Exit 

Câu 14:  Để định dạng đoạn văn em sử dụng hộp thoại nào? 

A. Home/Font. B. Home/Paragraph. 

C. File/Paragraph. D. Insert/Paragraph. 

Câu 15:  Thao tác nào không phải là thao tác định dạng văn bản? 

A. Chọn chữ màu xanh B. Thay đổi kiểu chữ thành chữ nghiêng 

C. Thêm hình ảnh vào văn bản D. Căn giữa đoạn văn bản 

Câu 16:  Để sử dụng lệnh tìm kiếm, trong nhóm Editing, ta click chuột vào: 

A. Find B. Change styles C. Replace D. select 

Câu 17:  Để in văn bản, em có thể sử dụng tổ hợp phím nào sau đây? 

A. Ctrl + A B. Ctrl + P C. Ctrl + C D. Ctrl + V 

Câu 18:  Hành động nào sau đây là đúng? 

A. chia sẻ cho các bạn những video bạo lực 

B. luôn chấp nhận lời mời kết bạn của người lạ 

C. nói với bố mẹ và thầy cô về việc em bị đe dọa qua mạng 

D. đăng thông tin không đúng về một người bạn cùng lớp lên mạng xã hội 

Câu 19:  Đâu không phải là thông tin dạng bảng 

A. Bảng thời khóa biểu B. Bảng danh sách lớp 

C. Bảng hiệu cửa hàng ăn D. Bảng điểm 

Câu 20:  Trang báo điện tử bằng tiếng việt cung cấp những thông tin đáng tin cậy? 

A. Vnexpress.net B. Vietnamnet.vn 

C. Dantri.com.vn D. Cả ba đáp án trên đều đúng 

Câu 21:  Các lệnh định dạng trang văn bản nằm trong thẻ nào trong phần mềm soạn thảo? 

A. Design B. Page layout C. Font D. Paragraph 

Câu 22:  Công việc nào dưới đây không liên quan đến định dạng văn bản? 

A. Sửa lỗi chính tả. B. Thay đổi phông chữ. 

C. Thay đổi khoảng cách giữa các dòng. D. Đổi kích thước trang giấy. 

Câu 23:  Khi thực hiện lệnh: Home ->Editing -->Replace có nghĩa là: 

A. Thực hiện thay thế B. Xóa lệnh thực hiện 

C. Thực hiện tìm kiếm D. Xuất hiện hộp thoại Find and Replace 

Câu 24:  Một văn bản gồm có bao nhiêu lề? 

A. 2 lề B. 5 lề C. 3 lề D. 4 lề 

Câu 25:  Mật khẩu nào sau đây của bạn Nguyễn Văn An là chưa đủ mạnh? 

A. nguyenvanan1234 B. Nguyen_Van_An 

C. Nguyen_Van_An_2020 D. An153624 

Câu 26:  Điều nào sau đây được khuyến khích khi sử dụng các dịch vụ trên internet? 

A. đưa thông tin cá nhân lên mạng xã hội 

B. liên tục nạp số tiền lớn vào tài khoản game trên mạng 

C. đăng kí khóa học tiếng Anh trực tuyến 

D. mở thư điện tử và liên kết đến địa chỉ web không rõ nguồn gốc 

Câu 27:  Việc làm nào không chia sẻ thông tin một cách an toàn và hợp pháp? 

A. Tránh đưa những thông tin chưa được kiểm chứng rõ ràng (tin đồn, tin truyền miệng, tin do một 

cá nhân đưa lên mạng xã hội,...). 

B. Không nên sử dụng mạng xã hội. 

C. Không đăng những thông tin sai sự thật hoặc những điều làm tổn thương người khác. 

D. Không đăng những thông tin vi phạm pháp luật, trái với chủ trương của Nhà nước. 

Câu 28:  Em nên làm gì với các mật khẩu dùng trên mạng của mình? 

A. Cho bạn bè biết mật khẩu nếu quên còn hỏi bạn 

B. Sử dụng cùng một mật khẩu cho mọi thứ 

C. Thay mật khẩu thường xuyên và không cho bất cứ ai biết 
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D. Đặt mật khẩu dễ đoán cho khỏi quên 

Câu 29:  Để tìm nhanh 1 từ hay 1 dãy các kí tự, ta thực hiện như sau: 

1. Nháy chuột vào bảng chọn Edit → Find → xuất hiện hộp thoại Find and Replace. 

2. Nhập từ cần tìm vào hộp [........]. 

3. Nhấn chọn nút Find Next trên hộp thoại để thực hiện tìm. 

A. Find What B. Edit C. Find D. Find Next 

Câu 30:  Khi đăng nhập vào tài khoản cá nhân trên các máy tính công cộng, việc nên làm là: 

A. không để chế độ ghi nhớ mật khẩu và đăng xuất tài khoản sau khi sử dụng 

B. để chế độ ghi nhớ mật khẩu 

C. để chế độ tự động đăng nhập 

D. không cần phải thoát tài khoản sau khi sử dụng 

Câu 31:  Biện pháp nào dưới đây để bảo vệ thông tin cá nhân? 

A. Cảnh giác khi đột nhiên xuất hiện một của sổ từ một trang web lại với  yêu cầu điền thông tin cá nhân. 

B. Không nên lưu lại mật khẩu trên trình duyệt web với mục đích lần sau dễ dàng đăng nhập. 

C. Hạn chế đăng nhập ở các máý tính công cộng hay sử dụng Wifi công cộng. 

D. Cả 3 đáp án trên 

Câu 32:  Muốn căn thẳng lề trái, ta sử bấm vào biểu tượng nào sau đây? 

A. 
 

B. 
 

C. 
 

D. 
 

Câu 33:  Chọn phương án trả lời Sai  trong các phương án sau: 

A. Để thực hiện chức năng tìm kiếm văn bản, em chọn lệnh “Find” trong thẻ “View” 

B. Công cụ “Find” giúp tìm thấy tất cả các từ cần tìm trong văn bản. 

C. Nên cẩn trọng khi sử dụng “Replace All” vì việc thay thế tất cả các từ có thể làm nội dung văn 

bản không chính xác. 

D. Để thay thế lần lượt từng từ hoặc cụm từ được tìm kiếm em sử dụng nút “Replace” 

Câu 34:  Trong phần mềm soạn thảo, thực hiện các thao tác như hình bên dưới để: 

 
A. chèm thêm cột vào bên phải B. chèn thêm một cột vào bên trái 

C. chèn thêm hàng vào bên phải D. chèn thêm hàng vào bên trái 

Câu 35:  Sử dụng lệnh Insert/Table rồi dùng chuột kéo thả để chọn số cột và số hàng thì số cột, số hàng 

tối đa có thể tạo được là: 

A. 10 cột, 10 hàng. B. 8 cột, 8 hàng. C. 10 cột, 8 hàng. D. 8 cột, 10 hàng. 

Câu 36:  Để bảo vệ thông tin cá nhân, em không nên làm việc nào sau đây: 

A. Cài đặt phần mềm diệt virus. 

B. Từ chối cung cấp thông tin cá nhân chỉ để đọc tin tức, tải tệp, mua hàng qua mạng,... 

C. Hạn chế đăng nhập ở nơi công cộng (quán cà phê, nhà ga, sân bay,...) 

D. Thay đổi mật khẩu hằng ngày 

Câu 37:  Để định dạng trang, ta cần thực hiện lệnh: 

A. Edit → Page Setup… B. Format → Page Setup… 

C. File → Print Setup… D. File→ Page Setup… 

Câu 38:  Ý nào sau đây chưa đúng: 

A. Delete Columns: Xoá cột đã chọn B. Delete Rows: Xoá hàng đã chọn 

C. Merge Cells: Gộp nhiều ô thành một ô D. Split Cells: Thêm ô 

Câu 39:  Em có thể sử dụng lệnh nào sau đây để tạo bảng? 

A. View/Table B. Insert/Table C. File/Table D. Review/Table 

Câu 40:  Em nhận được tin nhắn và lời mời kết bạn trên Facebook từ một người mà em không biết. 

Em sẽ làm gì? 

A. Vào Facebook của họ đọc thông tin, xem ảnh xem có phải người quen không, nếu phải thì chấp 

nhận kết bạn, không phải thì thôi 

B. Nhắn tin hỏi người đó là ai, để xem mình có quen không, nếu quen mới kết bạn 

C. Chấp nhận yêu cầu kết bạn và trả lời tin nhắn ngay 

D. Không chấp nhận kết bạn và không trả lời tin nhắn. 

Câu 41:  Nhận được một email thông báo trúng thưởng. Mai mở ra và nháy chuột vào liên kết bên 

trong. Sau đó tài khoản email của Mai bị chiếm đoạt và người thân nhận đươc từ tài khoản 
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đó có những tin nhắn vay tiền. Em hãy cho biết trường hợp trên đã bị ảnh hưởng bởi tác hại 

của Internet như thế nào? 

A. Máy tính bị lây nhiễm virus do truy cập vào những trang web lạ, tải về máy các tệp chưa được 

kiểm chứng độ tin cậy 

B. Nghiện Internet đến mức không còn thời gian cho những hoạt động lành mạnh, xao nhãng học hành 

C. Bị anh hưởng bởi nội dung xấu trên mạng, những thông tin độc hại, trái với thuần phong mĩ tục 

D. Lười học tập, lười đọc sách, lười suy nghĩ, dần mất đi năng lực sáng tạo 

Câu 42:  Em sẽ làm gì trong các trường hợp sau:”Được một nhóm bạn truyền cho một địa chỉ website 

nhưng dặn là phải bí mật, không để người lớn biết”. 

A. Bí mật bấm vào xemđịa chỉ website để xem 

B. Không bấm vào và báo cáo với người lớn 

C. Bấm vào xem và gửi địa chỉ website cho các bạn khác 

D. Nhờ người lớn hướng dẫn mở website để xem 

Câu 43:  Nhu cầu xử lí thông tin dạng bảng là: 

A. Dễ di chuyển B. Dễ học hỏi    C. Dễ in ra giấy D. Dễ so sánh    

Câu 44:  Bạn An đang định in trang văn bản, theo em khi đang ở chế độ in, An có thể làm gì? 

A. Xem tất cả các trang văn bản 

B. Chỉ có thể thấy trang văn bản mà An đang làm việc 

C. Chỉ có thể thấy các trang không chứa hình ảnh 

D. Chỉ có thể thấy trang đầu tiên của văn bản 

Câu 45:  Cách di chuyển con trỏ soạn thảo trong bảng là: 

A. Chỉ sử dụng chuột. 

B. Chỉ sử dụng các phím mũi tên trên bàn phím. 

C. Sử dụng thanh cuộn ngang, dọc. 

D. Có thể sử dụng chuột, phím Tab hoặc các phím mũi tên trên bàn phím. 

Câu 46:  Hãy trình bày cách sử dụng công cụ Tìm kiếm và Thay thế để sửa được chỗ viết nhầm dấu 

phẩy “,” thành dấu chấm phẩy “;” trong một văn bản 

1) Nhập dấu phẩy “,” trong ô Find what 

2) Nhập dấu chấm phẩy “;” vào ô Replace with 

3) Nháy chuột vào lệnh Replace 

4) Nhấn nút Replace để thay thế cụm từ vừa tim được 

Trật tự sắp xếp đúng là: 

A. 2 – 3 – 1 – 4 B. 3 – 1 – 2 – 4 C. 2 – 3 – 4 – 1 D. 3 – 2 – 1 – 4 

Câu 47:  Phát biểu nào sau đây không đúng về virus: 

A. Virus lây lan qua các thiết bị lưu trữ trung gian hoặc qua mạng 

B. Virus máy tính là một loại phần mềm không có khả năng tự nhân bản 

C. Virus máy tính làm phá hủy các tệp và phần mềm, đánh cắp dữ liệu và thông tin của máy tính 

D. Phần mềm diệt virus là công cụ hữu hiệu để phát hiện, ngăn chặn và loại bỏ virus máy tính. 

Câu 48:  Để sử dụng công cụ Tìm kiếm và Thay thế ta sử dụng hộp thoại nào? 

A. Find and Replace. B. Open C. Insert Picture D. Clipboard 

Câu 49:  Nút lệnh dưới đây có chức năng: 

 
A. Căn chỉnh lề, hướng của văn bản trong ô B. Điều chỉnh kích thước dòng, cột 

C. Chèn thêm hàng, cột D. Gộp tách ô, tách bảng 

Câu 50:  Đâu là tác hại khi tham gia internet? 

A. Bị rủ rê tham gia các hoạt động phi pháp trên mạng xã hội. 

B. Giúp tìm kiếm thông tin 

C. Chia sẻ thông tin 

D. Học tập online 

PHẦN TỰ LUẬN 

Đọc bảng thông tin: Bảng danh sách lớp 6A với cột Tên được trình bày theo thứ tự A, B, C. 

STT Họ đệm Tên 

1 Nguyễn Hải Bình 
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2 Hoàng Thuỳ Dương 

3 Đào Mộng Điệp 

Bài 1: Để bổ sung bạn Ngô Văn Chinh vào danh sách mà vẫn đảm bảo yêu cầu danh sách được 

xếp theo vần A, B, C của tên, em sẽ thêm một dòng ở vị trí nào của bảng? 

Bài 2: Trong bảng danh sách lớp 6A, con trỏ soạn thảo đang được đặt trong ô chứa tên bạn 

Bình. Để thêm một dòng vào sau dòng này, em nháy nút phải chuột chọn Insert và chọn tiếp 

lệnh nào? 

 

 

 
 

--- Hết --- 


